Amiga 1200 (Blizzard 1230 IV) Hitzeprobleme

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Amiga 1200 (Blizzard 1230 IV) Hitzeprobleme

    Hat hier schonmal jemand einen A1200 im Originalgehäuse gekühlt? Ich habe das Problem daß die Blizzard 1230 IV sehr heiß wird und durch den Hitzestau die Indivision AGA zum abstürzen bringt.

    The post was edited 2 times, last by bomfirit ().

  • Ich habe das Hitzeproblem bei meiner Blizzard 1260 (68060er CPU) mit einem gewöhnlichen HDD-Lüfter gelöst und diesen mit zusätzlichen Schrauben unten am Gehäuse befestigt. An diesem habe ich dann zwei Holzklötze mit selbstklebenden Klebeband befestigt, so das für den Lüfter noch genug Abstand zur Unterlage bleibt, auf dem der A1200 steht. Ist zwar keine optisch schöne Methode, aber sie hilft. Die Holzklötze kann man auch problemlos durch selbstklebende Gummifüße mit mindestens 1,7 cm Abstand ersetzen.

    Der Lüfter wird von der 12V-Leitung des internen Floppylaufwerks mit Strom versorgt. Als Netzteil verwende ich ein umgebautes A500-Netzteil mit einem passenden 6A-Netzteil von Reichelt.

    Ich bin der Musikant mit Taschenrechner in der Hand.
  • Moin PARALAX,
    Man sieht es ja nicht, also warum nicht. :) ich habe mir erst einmal das Gitter-Trapdoor bestellt, den mir Yosch empfohlen hat. Ich habe ja nur eine 030´er Karte drin. Ich teste auch gerade ob das Fast-RAM auf der Blizzard evtl. mit der Hitze nicht klar kommt. Wenn das alles nix hilft werde ich wohl nicht drum herum kommen einen Lüfter einzubauen. Ich berichte dann.