Probleme mit dem Stream

Lieber Besucher, Herzlich Willkommen bei: Radio PARALAX - Community Forum. Falls dies ihr erster Besuch auf dieser Seite ist, sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit dem Stream

    Moin...

    ich hab seid ca 3 Wochen massive Probleme mit dem Radio-Stream. Benutze den Stream für Winamp.

    Ständig stockt der Stream und er muss nachladen. Der Stream ist so leider unhörbar...

    Habe ich nur bei RP, alle meine anderen Musikradios laufen einwandfrei!!!

    Da kein anderer was dazu schreibt, scheine wohl nur ich das Problem zu haben???? Hilfe... was kann ich machen?
    Gruß,
    Claas

    ------------------------------------------------------------------
    Schöne Geschenk- und Deko-Artikel :)
    http://www.deko-trader.de
  • Kann die Probleme derzeit leider nur bestätigen. Allerdings scheint es nur bei einigen Hörern auf zu treten und ist ggf. ein regionales Problem. Habe es an entsprechende Stelle weiter geleitet. Mehr kann ich leider derzeit nicht tun.
    Ich bin der Musikant mit Taschenrechner in der Hand.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PARALAX ()

  • Bestätigung leider auch von mir. Getestet mit Winamp, VLC und Windows Media Player.
    Das beste beim Diktieren ist, dass man Worte verwenden kann, von denen man keine Ahnung hat, wie sie geschrieben werden!

  • Ich bitte hiermit alle Betroffenen sich folgendes Programm herunter zu laden, im Optionsmenu die Ping-Größe auf 100 zu stellen und mir die entsprechenden Logs als Textdatei zu zu schicken (möglichst mit eigener IP-Adresse), damit ich sie an den Hoster weiter leiten kann. Bitte gebt dabei auch euren Provider an.

    sourceforge.net/projects/winmtr/

    Benutzt hierzu die Anhangsfunktion per PN im Forum oder, falls ihr sie kennt, meine persönliche E-Mail Adresse.

    Alle Daten bleiben selbstverständlich anonym. Nur so kann eine schnelle Lösung gefunden werden, ohne das der Verdacht bestehen bleibt das es sich um ein rechnerbezogenes Problem handelt.
    Ich bin der Musikant mit Taschenrechner in der Hand.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von PARALAX ()

  • Das Programm muss als Administrator gestartet werden, ansonsten gibt es dann "unable to get raw socket" als Fehlermeldung aus.

    Was muss bei Host eingetragen werden? Die eigene IP Adresse?
    Das beste beim Diktieren ist, dass man Worte verwenden kann, von denen man keine Ahnung hat, wie sie geschrieben werden!

  • Achso, fast vergessen. Ziel-Host lautet: stream.t-n-media.de bzw. 91.233.249.8

    Insbesondere die letzten 5 Hosts (von unten) sind dabei interessant, denn diese verursachen bei mir Verluste zwischen 15-100%. Im aktuellen Test waren es 23, 42, 31, 75, 42. So können natürlich auch keine Daten mehr bei den betroffenen Personen ankommen.
    Ich bin der Musikant mit Taschenrechner in der Hand.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von PARALAX ()

  • So wie es aussieht scheint das Problem tatsächlich nur bei Telekom-Kunden auf zu treten. Zumindest geht das aus Feedback hervor, welches ich bisher von einigen Freunden unter Abgleich des Providers bekommen habe. Da die Telekom-Mitarbeiter erfahrungsgemäß nur einen lokalen Endgeräte- bzw. Leistungstest vornehmen, dessen Ergebnis in solchen Fällen bisher immer als problemlos eingestuft wurde, würde es jetzt nichts bringen, sich dort als Kunde zu beschweren, das ein bestimmter Stream von aber Tausenden Probleme bereitet. Aus diesem Grund hat sich nach wie vor unser Provider darum zu kümmern, dem ich das Ergebnis gerade per E-Mail geschildert habe.
    Ich bin der Musikant mit Taschenrechner in der Hand.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PARALAX ()

  • Ich habe zuhause Telekom VDSL50 mit Entertain und massive Probleme mit dem Stream.

    Keine 50m weiter ist meine Firma, ebenfalls Telekom VDSL50 aber ohne Entertain, dort läuft der Stream flüssig.

    In beiden Routern ist IPv6 ausgeschaltet.


    :confused: :confused: :confused:


    Werde das Programm mal zuhause starten und das Ergebnis senden.
    Gruß,
    Claas

    ------------------------------------------------------------------
    Schöne Geschenk- und Deko-Artikel :)
    http://www.deko-trader.de
  • Das Problem sollte in Kürze behoben sein, da der Datentransfer für Telekom Kunden nun auf einer anderen Route umgeleitet wird. Zumindest bei mir gibt es derzeit keine Probleme mehr (getestet über XiiaLive Pro auf Smartphone). Winamp teste ich nochmal gegen 20 Uhr. Sollte es dennoch Probleme geben, bitte ich um weiteres Feedback.

    Edit: Routing wurde doch noch nicht geändert und die Probleme sind im Moment wieder existent (getestet mit Winamp). Kann da nur noch um etwas Geduld bitten.
    Ich bin der Musikant mit Taschenrechner in der Hand.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PARALAX ()

  • Momentan läuft der Stream bei mir wieder ohne Probleme.

    Edit: Leider gibt es doch noch Aussetzer zwischendurch phasenweise.
    Das beste beim Diktieren ist, dass man Worte verwenden kann, von denen man keine Ahnung hat, wie sie geschrieben werden!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rolanddc ()

  • Mir wurde nun angeboten, unseren Stream auf einen anderen Server zu verlagern, wodurch sich dann allerdings wieder die IP-Adresse ändert (Port bleibt derselbe). Es ist möglich, das ihr danach eure Bookmarks in eurem Player aktualisieren müßt, sofern diese nur mit IP's und nicht mit unserer auf der Homepage hinterlegten Streamadresse zurecht kommen. Für die gewöhnlichen Player wie Winamp, VLC-Player etc. ändert sich dabei nichts und das sollte auch für die meisten anderen Player gelten.

    Ich bitte euch bis morgen Abend (4.2. um 20:00 Uhr) nochmals Feedback ab zu geben und uns mit zu teilen, ob die Probleme weiterhin existent sind, damit ich die Umstellung noch vor der nächsten Livesendung (Chillout-Zone) veranlassen kann. Bis dahin wird der Umzug dann entsprechend vorbereitet.
    Ich bin der Musikant mit Taschenrechner in der Hand.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PARALAX ()

  • Der Stream lief letzte Nacht für mehrere Stunden problemlos. Mal schauen wie es sich heute bis 20 Uhr verhält, im Moment alles ok.

    Edit: Ab 17 Uhr hatte ich wieder Aussetzer. Scheinen zufällig aufzutreten und nicht immer. Seit einer halben Stunde läufts wieder optimal.

    Edit2: Mein Fazit, ob der Stream ohne Probleme läuft ist Zufall, mal gehts über mehrere Stunden, dann wieder nur teilweise zwischendurch. Aussetzer gibts aber immer noch.
    Das beste beim Diktieren ist, dass man Worte verwenden kann, von denen man keine Ahnung hat, wie sie geschrieben werden!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Rolanddc ()

  • Seit heute morgen scheint der bisherige Server wieder einwandfrei zu laufen (getestet um 5:15 und 10:15). Nichts desto trotz wurde bereits der Alternativserver aufgeschaltet, so das wir nun jederzeit unsere Stream-Links von der Homepage aus anpassen bzw. ändern können. Bitte beobachtet den Stream aufmerksam (insbesondere im Nachmittags- und Abendbereich) bis Sonntagabend, da wir uns bis dahin entschieden haben müssen, ob wir zum neuen Server wechseln oder nicht. Ich werde das heut Abend auch nochmal ab ca. 20:00 Uhr tun. Da sich die Hörerzahlen in den vergangenen Monaten eingependelt haben, würde ich den Wechsel nur vollziehen, wenn es wirklich nicht anders geht und auch bis zum Wochenende die Probleme nicht behoben sind.
    Ich bin der Musikant mit Taschenrechner in der Hand.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von PARALAX ()

  • kan RADIO Paralax nicht mehr streamen :-(

    Wie der Titel schon sagt, kann ich Radio Paralax nicht mehr Streamen...Weder am PC (mit AIMP Player) noch am Smartphone.

    Das Problem habeich erst seit dem Manuel seinerzeit mal was geändert hatte. Weis nicht mehr genau was, aber seit dem habe ich nur probleme. Wohl die umstellung auf stream.t-n-media.de:8030

    Seit dem Massive Probs.

    Jemand eine Idee woran das liegt?
    -Super Nintendo PAL
    -Sega Saturn Model1 Pal
    -Sega MegaDrive Model1 VP6
    -Playstation2 Model1 PAL
    -Gameboy Pocket, Gameboy Advance, 3DS

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kirby ()

  • Das liegt aber nicht an uns sondern an deinem Player oder Router. Ich würde evtl. mal überprüfen ob da nicht gewisse Ports dicht sind. Derzeit gibt es sonst keine Beschwerden. Heute Nachmittag waren über 50 Leute auf dem Stream von denen sich bisher sonst keiner beschwert hat.
    Ich bin der Musikant mit Taschenrechner in der Hand.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PARALAX ()

  • ohne was zu ändern...heute klappt es wieder per Smartphone UND am PC (AIMP)....
    Ich versteh das nicht.

    Geht nämlich garnicht..nen Tag ohne Radio Paralax :)
    -Super Nintendo PAL
    -Sega Saturn Model1 Pal
    -Sega MegaDrive Model1 VP6
    -Playstation2 Model1 PAL
    -Gameboy Pocket, Gameboy Advance, 3DS

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Kirby ()

  • Ich habe gestern für einige Stunden eine IP-Adresse gebannt, welche sich mit über 20 Verbindungen in den DSL-Stream eingeloggt hat. Möglicherweise war es genau deine gewesen. Zu einen wollen wir damit verhindern, das unnötige Hörer-Slots belegt bzw. blockiert werden, zum anderen verfälscht es unsere Statistik. Ich kann von daher nur dazu raten, den Router oder die Software entsprechend zu konfigurieren das solche Dinge nicht vorkommen, da solche IP's ansonsten für eine gewisse Zeit verbannt werden.
    Ich bin der Musikant mit Taschenrechner in der Hand.

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von PARALAX ()