PARALAX-Board
Register Frequently Asked Questions Search Calendar Members List Team Members Radio To IRC Chat Partner

PARALAX-Board » Technisches » PC-Hardware » PC hakt.... » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New ThreadPost Reply
Go to the bottom of this page PC hakt....
Author
Post « Previous Thread | Next Thread »
8bit_dynastie 8bit_dynastie is a male
Tripel-As


images/avatars/avatar-642.gif

Registration Date: 17.2.2010
Posts: 182
Credits: 2.195 Credits
Wohnort: Essen
Herkunft: Castrop-Rauxel - GERMANIA

PC hakt.... Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Mein PC ist leider sehr langsam geworden. Selbst für das Öffnen eines Ordners im Explorer stockt er manchmal für ein paar Sekunden. Für das Öffnen von Winamp braucht er ca 15 bis 20 Sekunden - in der Zwischenzeit hakt dann der ganze PC so dass ich warten muß bis das Programm geöffnet ist. Das waren jetzt nur zwei Beispiele.......

Habe bereits den PC neu installiert, auch eine andere Festplatte ist inzwischen ins System gewandert. Habe alle Lüfter und Kühlbleche gereinigt.

Ich vermute, dass der Speicher evtl. einen kleinen Defekt habe könnte... doch bevor ich nur auf Verdacht mir einen neuen speicher hole würde ich gerne Eure Meinungen dazu wissen. Vielleicht doch Mainboard oder CPU ?

__________________
Gruß,
Claas

------------------------------------------------------------------
Für FORD-Fahrer aus dem Ruhrgebiet und ganz NRW:
http://www.ford-freunde-ruhrgebiet.de
20.3.2010 8:41 8bit_dynastie is offline Homepage of 8bit_dynastie Search for Posts by 8bit_dynastie Add 8bit_dynastie to your Buddy List View the MSN Profile for 8bit_dynastie
Spiritogre Spiritogre is a male
Routinier


images/avatars/avatar-519.jpeg

Registration Date: 3.11.2009
Posts: 279
Credits: 3.057 Credits
Wohnort: Am Nabel der Finanzwelt
Herkunft: Im hohen Norden

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Zunächst: Ferndiagnosen sind immer so ein Rätselraten. Außerdem wäre es schon sinnig einige Eckdaten zum System zu haben: CPU, RAM und Betriebssystem.

Also wenn du sicher bist, dass du alle Treiber (auch die Mainboard und Chipsatztreiber) korrekt installiert hast und das auch auf dem Board alles in Ordnung ist (sämtliche Stecker und Hardware ist fest und richtig drinne) dann wäre es vielleicht eine Idee tatsächlich mal eine Analysesoftware wie Dr. Hardware http://www.computerbild.de/download/Dr.-...010-423149.html oder SiSoft Sandra http://www.computerbild.de/download/Sandra-Lite-423915.html durchlaufen zu lassen.

Wenn das RAM teilweise defekt ist, dann macht sich das in der Regel durch plötzliche Programmabstürze bemerkbar insbesondere beim Starten der Soft.

__________________
^^ I'm a cunning linguist ^^


Mein neuer Blog: http://rpcg.blogspot.com/

20.3.2010 12:21 Spiritogre is offline Homepage of Spiritogre Search for Posts by Spiritogre Add Spiritogre to your Buddy List Add Spiritogre to your Contact List YIM Account Name of Spiritogre: spiritogre View the MSN Profile for Spiritogre
8bit_dynastie 8bit_dynastie is a male
Tripel-As


images/avatars/avatar-642.gif

Registration Date: 17.2.2010
Posts: 182
Credits: 2.195 Credits
Wohnort: Essen
Herkunft: Castrop-Rauxel - GERMANIA

Thread Starter Thread Started by 8bit_dynastie
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Das System, so wie es hier steht, ist seit 5 Jahren unverändert - von daher kenne ich all seine Macken. Habe ich in diesem Zeitrum auch mehmals neu installiert großes Grinsen

Athlon 2400 XP hochgetaktet als 2600er
1 GB DDR Ram (333)
K7S8X Mainboard
Radeon 9600

Windows XP SP3

Nachdem das alte System genau so mies lief wie jetzt, habe ich die Festplatte gewechselt (die mußte eh raus) und XP wieder neu drauf gezogen - das ist jetzt 3 - 4 Wochen her aber es hat sich nichts verändert.

Wie gesagt, Komponenten sind seit 5 Jahren eingebaut, habe auch bereits alles mal wieder neu reingedrückt und gereinigt.

Die Analyseprogramme werd ich mal austesten.

__________________
Gruß,
Claas

------------------------------------------------------------------
Für FORD-Fahrer aus dem Ruhrgebiet und ganz NRW:
http://www.ford-freunde-ruhrgebiet.de
20.3.2010 12:58 8bit_dynastie is offline Homepage of 8bit_dynastie Search for Posts by 8bit_dynastie Add 8bit_dynastie to your Buddy List View the MSN Profile for 8bit_dynastie
faehlixw faehlixw is a male
Tripel-As


images/avatars/avatar-499.jpg

Registration Date: 15.5.2009
Posts: 223
Credits: 2.416 Credits
Wohnort: Lippstadt

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hättest Du die Festplatte nicht schon getauscht, hätte ich darauf getippt.

__________________
"I have another visitor. Stay a while, stay forever..."
"...The biggest unanswered question is: Where is the money?"
20.3.2010 13:50 faehlixw is offline Search for Posts by faehlixw Add faehlixw to your Buddy List
Spiritogre Spiritogre is a male
Routinier


images/avatars/avatar-519.jpeg

Registration Date: 3.11.2009
Posts: 279
Credits: 3.057 Credits
Wohnort: Am Nabel der Finanzwelt
Herkunft: Im hohen Norden

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wenn die Festplatte neu ist, kann es ja sein, dass der Festplattencontroller des Mainboards Probleme mit der neuen Platte hat (etwa weil die Platte sehr groß ist). Wichtig sind hier aktuelle Treiber - sofern es die überhaupt noch für Win XP gibt... wenn es daran hakt würde das auch das langsame laden erklären.

__________________
^^ I'm a cunning linguist ^^


Mein neuer Blog: http://rpcg.blogspot.com/

20.3.2010 14:38 Spiritogre is offline Homepage of Spiritogre Search for Posts by Spiritogre Add Spiritogre to your Buddy List Add Spiritogre to your Contact List YIM Account Name of Spiritogre: spiritogre View the MSN Profile for Spiritogre
starkiller starkiller is a male
Haudegen


images/avatars/avatar-711.jpg

Registration Date: 2.9.2008
Posts: 626
Credits: 6.678 Credits
Wohnort: zuhause

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Was ich in der Vergangenheit mal hatte war, daß nach einem BIOS Update das System sehr langsam lief. Nachdem ich die alte Version wieder drauf gemacht hatte ging es wieder.
Hast du evtl. das BIOS aktualisiert?

__________________
Viele Grüße,
euer starkiller

REtroPLAY:
Youtube: TelespielTVChannel
Twitter: starkiller1974
Twitter: TelespielTV
Facebook: nein danke.
20.3.2010 15:14 starkiller is offline Homepage of starkiller Search for Posts by starkiller Add starkiller to your Buddy List AIM Screen Name of starkiller: n.a. YIM Account Name of starkiller: n.a. View the MSN Profile for starkiller Skype Screenname of starkiller: starkiller1974
Chainsaw Chainsaw is a male
Routinier


images/avatars/avatar-332.jpg

Registration Date: 8.5.2008
Posts: 413
Credits: 4.460 Credits

RE: PC hakt.... Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Bei mir geschah das als die Festplatte kaputt ging (haufenweise reallocated Sectors, Hardware am Ende...) aber die hast Du inzwischen ja bereits gewechselt. Und dazu gab es ja auch schon Kommentare. Und sonst, schau mal im Internet nach dem Freewaretool "HD Tune" das liest den SMART Status der Platte aus ob Hardware-Fehler vorliegen, und bietet ein Benchmark um die Geschwindigkeit zu testen. An den Treiber glaube ich nicht, aber könnte natürlich auch sein. Müsste wirklich eine exotische Platte sein...

Wenn ich so lese was die anderen schon schrieben, fällt mir auch nicht mehr viel ein. Am besten wäre schon mit einem der Testprogramme zu schauen, ob der Prozessor und das RAM mit normaler Taktgeschwindigkeit laufen, oder auch das ganze RAM erkannt wird.

Sonst höchstens ein Hardwaredefekt der nicht auf den ersten Blick erkennt wird, oder ein Treiberproblem (z.B. falscher Treiber der aber als korrekt installiert angezeigt wird.)

Lüfter hast Du ja auch geprüft, denn eine CPU die zu heiss kriegt, läuft ja auch immer langsamer oder schaltet schlussendlich das ganze System aus bevor sie ganz überhitzt und kaputt geht...

Mhh schwer zu sagen... Falls Du das Problem löst bin ich gespannt was es war...

Edit: Ich denke das hast Du sicher getan, aber im Task Manager läuft nicht irgendein Prozess permanent mit 100% der alles andere ausbremst? Kann ja auch mal vorkommen durch irgendwelche System oder Hardwareprobleme...

__________________
www.chainsaw72.ch.vu / www.retrozentrale.net

This post has been edited 1 time(s), it was last edited by Chainsaw: 20.3.2010 17:12.

20.3.2010 17:10 Chainsaw is offline Homepage of Chainsaw Search for Posts by Chainsaw Add Chainsaw to your Buddy List
Ekwin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Moin Moin,

Ich tippe da auch auf Platte bzw Speicher!
Wenn es nach kompletter Neuaufspielung unverändert ist!

Teste doch mal deine Speicher mit Memtest und gib uns das Ergebniss durch!

http://www.chip.de/downloads/MemTest_13007829.html

Wie mein Vorredner schon sagte es ist immer schwierig ne Ferndiagnose zu stellen da müssen wir wohl pö a pö mit dem Ausschlussverfahren arbeiten!

Aber teste erstmal die Speicher dann sehen wir weiter!


Gruß Ekwin

This post has been edited 1 time(s), it was last edited by Ekwin: 21.3.2010 17:27.

21.3.2010 3:42
wiggle
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ram probleme machen sich in der Regel dadurch bemerkbar, das programme bzw das ganze sinnlos abstürtzt. Ich würde zuerst den ollen taskmanager befragen welche programme wieviel cpu zeit belegen

das sieht mir nicht nach hardware sondern nach software aus.

nach dem hochfahren des systems sollte die cpulast ~1 % betragen, schau doch mal nachwie das bei dir aussieht.
21.3.2010 8:25
Ekwin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Das ist schon richtig, ich dachte blos, da Er ja das System schon Neu aufgespielt hat könnte man diesbezüglich Software ausschließen!
21.3.2010 13:56
PARALAX PARALAX is a male
Administrator


images/avatars/avatar-730.gif

Registration Date: 5.3.2005
Posts: 6,075
Credits: 70.170 Credits
Wohnort: Wuppertal
Herkunft: Köln

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

An dieser Stelle mal ein Herzliches Willkommen an beide Neulinge.Anstoßen

__________________
"Eigentlich bin ich Opa Hoppenstedt - das Alter, das Befinden, das Aussehen, alles trifft zu."

Loriot (* 12.11.1923 - † 22.8.2011)
21.3.2010 17:20 PARALAX is offline Homepage of PARALAX Search for Posts by PARALAX Add PARALAX to your Buddy List Add PARALAX to your Contact List View the MSN Profile for PARALAX Skype Screenname of PARALAX: paralax1974
Ekwin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Danke Danke schön hier sein zu dürfen Abrocken

This post has been edited 1 time(s), it was last edited by Ekwin: 21.3.2010 17:28.

21.3.2010 17:27
Tree Structure | Board Structure
Jump to:
Post New ThreadPost Reply
PARALAX-Board » Technisches » PC-Hardware » PC hakt....

Privacy policy

Forum Software: Burning Board, Developed by WoltLab GmbH
Design © 2005 by PARALAX & Z-Man